thai-language.comInternet resource
for the Thai language
Lookup:
» more options here
Browse

F.A.Q. Check out the list of frequently asked questions for a quick answer to your inquiry

e-mail the author
guestbook
site settings
site news
bulk lookup
Bangkok
Thanks for your

recent donations!

Narisa N. $+++!
John A. $+++!
Paul S. $100!
Mike A. $100!
Eric B. $100!
John Karl L. $100!
Don S. $100!
John S. $100!
Peter B. $100!
Ingo B $50
Peter d C $50
Hans G $50
Alan M. $50
Rod S. $50
Wolfgang W. $50
Bill O. $70
Ravinder S. $20
Chris S. $15
Jose D-C $20
Steven P. $20
Daniel W. $75
Rudolf M. $30
David R. $50
Judith W. $50
Roger C. $50
Steve D. $50
Sean F. $50
Paul G. B. $50
xsinventory $20
Nigel A. $15
Michael B. $20
Otto S. $20
Damien G. $12
Simon G. $5
Lindsay D. $25
David S. $25
Laurent L. $40
Peter van G. $10
Graham S. $10
Peter N. $30
James A. $10
Dmitry I. $10
Edward R. $50
Roderick S. $30
Mason S. $5
Henning E. $20
John F. $20
Daniel F. $10
Armand H. $20
Daniel S. $20
James McD. $20
Shane McC. $10
Roberto P. $50
Derrell P. $20
Trevor O. $30
Patrick H. $25
Rick @SS $15
Gene H. $10
Aye A. M. $33
S. Cummings $25
Will F. $20
Get e-mail

Sign-up to join our mail­ing list. You'll receive e­mail notification when this site is updated. Your privacy is guaran­teed; this list is not sold, shared, or used for any other purpose. Click here for more infor­mation.

To unsubscribe, click here.

Not playing sound

Browser/website issues and working with Thai sound and video clips

Moderator: acloudmovingby

Not playing sound

Postby JoshTom » Sat Jan 01, 2011 5:48 pm

I see several posts addressing this issue... I love this site but cannot get the sound to play :(
I go to the testing page and everything works there on the tests but still no sound when I save the settings. I've got windows seven and my drivers look up to date... additionally I am using embedded which when tested works perfectly on the control page, but no luck in hearing anything on the lesson and dictionary pages. When I try the external setting in the control panel it refuses to play the test so I figure that I will go with the more preferred embedded feature since it at least shows to be working when tested on the control page. Any thoughts on comments on what might be causing the problem would be great! Thanks in advance!
JoshTom
 
Posts: 2
Joined: Sat Jan 01, 2011 2:09 pm

Re: Not playing sound

Postby JoshTom » Mon Jan 03, 2011 4:10 pm

Got it fixed... more tinkering with Site Settings got it to work :)
JoshTom
 
Posts: 2
Joined: Sat Jan 01, 2011 2:09 pm

Re: Not playing sound

Postby creed2703 » Fri Aug 05, 2011 12:25 am

I also have Windows 7 and cannot play sound. Can you tell me what settings to change?
creed2703
 
Posts: 1
Joined: Fri Aug 05, 2011 12:20 am


Return to Browsers, Web Sites, Web Authoring, Multimedia

Who is online

Users browsing this forum: No registered users and 3 guests

Copyright © 2019 thai-language.com. Portions copyright © by original authors, rights reserved, used by permission; Portions 17 USC §107.